[ Forum ] Lenteur & problèmes du serveur...

Un problème technique ?
On répare ici !

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar basco - landais » Jeu 15 Mar 2012 19:09

Le boulot de modérateur n'est pas chose facile ...

Nous sommes volontaires pour le faire, pour garder à ce forum une certaine tenue et surtout une certaine crédibilité.

Beaucoup nous envient, par la richesse de nos informations, nos spéculations, notre vision des projets, et notre spéccificité.

Sachez que pour nous modérateurs, l'analyse de vos posts est faite, et nous essayons d'appliquer au mieux la charte qui nous régie, nous en discutons entre nous, et ce n'est jamais sur un coup de tete ou d'humeur que nous "édulcorons, corrigeons ou sabrons" les posts de l'un ou de l'autre...et ce, en toute impartialité.

Saranaute de base à une époque, j'en ai fait les "frais", et avec le recul, je me suis aperçu que les modos n'avaient pas tort ...
Maintenant que j'ai plus de temps, je me force à tout lire et parfois, j'ai de sacrés envies de "caviardage", mais j'analyse le mieux possible, je veille surtout au grain pour éviter des dérives flagrantes

Regardez bien "LA TAVERNE" et vous verrez que les sujets y sont variés, mais aussi un peu delirants et offre un petit défouloir
Ne gachons pas celà, car il a été fortement question de fermer ce topic ...

Nous savons aussi rouvrir des sujets quand des informations interessantes (données par les uns ou les autres ) arrivent, mais stoppons aussi rapidement toutes speculations delirantes

A vous d'etre raisonnable :wink:

Ceci est mon analyse et avis personnel, et n'engage que moi,
mais en parfaite osmose avec les propos d'Enver que je n'ai pas contacté avant d'ecrire celà

Le sujet est donc clos ...
surtout ici où on parle de problemes de serveur qui n'en a pas et qui ne trie pas les messages des uns ou des autres
.
Avatar de l’utilisateur
basco - landais
Patrouilleur
Patrouilleur
 
Messages: 9240
Enregistré le: Sam 30 Aoû 2008 18:29
Localisation: A63 pas loin du PK 148 (Sud Landes)

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar adr » Jeu 15 Mar 2012 19:29

Je suis tout à fait d'accord que mon truc n'avait pas forcément sa place dans La Taverne, même si sa probabilité de réalisation est bien plus forte qu'un POCL jusqu'à Béziers ou qu'un Maglev jusqu'à Orléans. Et que dans "RER C Les idées", il y a des trucs bien pire.
Les modérateurs auraient peut-être juste pu envoyer un court MP pour prévenir que c'est bien eux qui avait supprimé le message, ça m'aurait évité de le retaper.

Pour le sujet d'eomer, je n'ai pas lu les messages en question, mais ça m'aurait surement intéressé.
adr
Autoroute
Autoroute
 
Messages: 1812
Enregistré le: Mer 11 Mai 2011 18:51

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar Samib » Jeu 15 Mar 2012 20:03

Puisque j'ai participé un peu à ce débat je réponds pour clore également. merci Basco pour ton analyse très bien formulé, que j'approuve tout à fait après réflexion.
Samib
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 3217
Enregistré le: Lun 19 Nov 2007 18:47

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar glouby » Jeu 15 Mar 2012 20:11

Et moi qui croyais qu'on ne devait pas évoquer la Taverne en dehors de celle-ci.
Avatar de l’utilisateur
glouby
Périphérique
Périphérique
 
Messages: 913
Enregistré le: Sam 23 Aoû 2003 20:38
Localisation: Chérisy - 28

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar basco - landais » Jeu 15 Mar 2012 20:46

adr a écrit:Je suis tout à fait d'accord que mon truc n'avait pas forcément sa place dans La Taverne, même si sa probabilité de réalisation est bien plus forte qu'un POCL jusqu'à Béziers ou qu'un Maglev jusqu'à Orléans. Et que dans "RER C Les idées", il y a des trucs bien pire.
Les modérateurs auraient peut-être juste pu envoyer un court MP pour prévenir que c'est bien eux qui avait supprimé le message, ça m'aurait évité de le retaper.

Pour le sujet d'eomer, je n'ai pas lu les messages en question, mais ça m'aurait surement intéressé.


:tresfache: Lis bien ce que j'ai ecrit :
le serveur ne supprime rien (sauf quand en cas de gros bug)
merci aux administrateurs sur les sauvegardes et autres rmises à niveau

ce sont les modos qui interviennent et suppriment
POINT BARRE
:violent: là, ca commence à me gonfler serieusement et je garde mon calme :rocket:

Et si, à chaque intervention, nous devions envoyer des MP, c'est une ligne directe avec certains qu'il faudrait ouvrir :ptdr:

Comme je le disais, soyez responsable et avant de poster un nouveau sujet, une nouvelle carte qui annule et remplace l'indice n+1 de celle dèjà parue, à vous de jugez si c'est opportun et fera avancer le débat

Et moi qui croyais qu'on ne devait pas évoquer la Taverne en dehors de celle-ci.
ce n'est pas la peine d'en rajouter :beurk:

Le débat est clos
Ici on parle de lenteur & problèmes du serveur
Avatar de l’utilisateur
basco - landais
Patrouilleur
Patrouilleur
 
Messages: 9240
Enregistré le: Sam 30 Aoû 2008 18:29
Localisation: A63 pas loin du PK 148 (Sud Landes)

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar Biglower » Jeu 15 Mar 2012 23:13

La fermeture de la taverne c'est l'arlésienne du forum. :wink:
Avatar de l’utilisateur
Biglower
Autoroute
Autoroute
 
Messages: 2921
Enregistré le: Sam 12 Avr 2008 18:32
Localisation: Lyon (et A86 Ouest)

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar tanaka59 » Lun 13 Mai 2013 22:30

Bonsoir,

J'ai par intermittence des bugs du style , "error sql ... " puis je dois recharger ma page plusieurs fois avant de pouvoir poster.
tanaka59
Autoroute
Autoroute
 
Messages: 2668
Enregistré le: Lun 17 Mai 2010 13:41
Localisation: FR (59) / BE

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar basco - landais » Lun 13 Mai 2013 22:49

tanaka59 a écrit:Bonsoir,

J'ai par intermittence des bugs du style , "error sql ... " puis je dois recharger ma page plusieurs fois avant de pouvoir poster.

Pas de soucis pour moi ....
Avatar de l’utilisateur
basco - landais
Patrouilleur
Patrouilleur
 
Messages: 9240
Enregistré le: Sam 30 Aoû 2008 18:29
Localisation: A63 pas loin du PK 148 (Sud Landes)

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar gvf » Mar 14 Mai 2013 11:28

Rien à signaler non plus, peut-être une petite erreur au niveau de la mémoire cache du navigateur.
gvf
Périphérique
Périphérique
 
Messages: 509
Enregistré le: Lun 27 Juil 2009 09:07

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar Manuu » Mar 14 Mai 2013 11:41

La mémoire cache du navigateur crée rarement des erreurs SQL :mrgreen:
Manuu
Route Départementale
Route Départementale
 
Messages: 156
Enregistré le: Sam 28 Juin 2008 21:41

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar gvf » Mar 14 Mai 2013 16:39

Manuu a écrit:La mémoire cache du navigateur crée rarement des erreurs SQL :mrgreen:

Oui, mais il en crée quand même : données abimées, mauvaise requête envoyées, et paf, serveur pas content.
gvf
Périphérique
Périphérique
 
Messages: 509
Enregistré le: Lun 27 Juil 2009 09:07

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar cartomi » Mar 14 Mai 2013 22:56

Non, le cache du navigateur ne voit jamais de SQL... SQL est traité sur le serveur, le navigateur ne voit que le html retourné.
Avatar de l’utilisateur
cartomi
Autoroute
Autoroute
 
Messages: 1954
Enregistré le: Lun 13 Sep 2004 18:11
Localisation: 91850

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar djakk » Lun 16 Juin 2014 21:37

Petite interruption d'un ou 2 jours …
Avatar de l’utilisateur
djakk
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 5927
Enregistré le: Dim 08 Déc 2002 00:19
Localisation: Rennes, Saint-Denis

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar JRL » Lun 16 Juin 2014 21:45

D'ailleurs à ce sujet, je viens de recevoir un petit message de notre hébergeur :

Cher client,

Nous subissons une attaque DDos depuis maintenant 36h.
Nous sommes toujours dans l'étude des solutions techniques possible. Vos données ne sont pas perdues. Sachez cependant que cette attaque cherche à nuire à notre entreprise et que les conséquences seront très importantes pour nous.
Soyez assuré que nous tentons de rétablir le service au plus vite pour tous nos clients sans malheureusement pouvoir vous dire quand sera résolu le problème.
Cordialement,

HQWEB - Support technique
Avatar de l’utilisateur
JRL
Chef Admin
Chef Admin
 
Messages: 1944
Enregistré le: Mer 03 Juil 2002 23:45
Localisation: BN(50)/AQ(33)

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar djakk » Mar 17 Juin 2014 06:38

Sans doute une demande de rançon = si tu payes pas on t'attaque au DDos …
Avatar de l’utilisateur
djakk
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 5927
Enregistré le: Dim 08 Déc 2002 00:19
Localisation: Rennes, Saint-Denis

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar G.E. » Ven 20 Juin 2014 05:54

Impossible d'accéder au forum en 2 jours. Je n'y arrive que ce matin...
Avatar de l’utilisateur
G.E.
Patrouilleur
Patrouilleur
 
Messages: 21417
Enregistré le: Ven 29 Avr 2005 19:22
Localisation: Alpes

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar djakk » Ven 20 Juin 2014 08:08

Bizarre moi ça fonctionnait hier !
Avatar de l’utilisateur
djakk
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 5927
Enregistré le: Dim 08 Déc 2002 00:19
Localisation: Rennes, Saint-Denis

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar djakk » Ven 20 Juin 2014 14:43

Ça sent le problème de DNS …
Avatar de l’utilisateur
djakk
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 5927
Enregistré le: Dim 08 Déc 2002 00:19
Localisation: Rennes, Saint-Denis

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar gvf » Sam 21 Juin 2014 09:59

Peut-être une histoire de mémoire cache ayant conservé des traces de l'ancien forum en .com au lieu du nouveau en .fr :roll:
gvf
Périphérique
Périphérique
 
Messages: 509
Enregistré le: Lun 27 Juil 2009 09:07

Re: [ Forum ] Lenteur & problèmes du serveur...

Messagepar Julien06200 » Dim 22 Juin 2014 10:05

Bonjour,

Il y a apparemment un souci de DNS : depuis quelques jours, plus possible d’accéder au forum depuis ma connexion ADSL Orange ni d'ailleurs depuis la 3G SFR.
En revanche, ça passe sur certaines connexions derrière un VPN...
Julien06200
Route Communale
Route Communale
 
Messages: 72
Enregistré le: Dim 01 Juin 2008 17:12
Localisation: Nice, France

PrécédenteSuivante

Retourner vers Aire de service

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité