[ Forum ] Les défauts du forum

Un problème technique ?
On répare ici !

[ Forum ] Les défauts du forum

Messagepar kleems » Lun 13 Oct 2003 18:26

Il y a un problème sur ce forum auquel on devrait trouver une solution : le débat sur l'A51 avance à  vitesse grand V et je m'absente pendant une journée. Il m'est impossible d'accéder directement à  une page de ce débat. On ne peut aller qu'aux 3 1ères et aux 3 dernières pages!
kleems
Périphérique
Périphérique
 
Messages: 914
Enregistré le: Dim 14 Sep 2003 17:41

Messagepar eomer » Lun 13 Oct 2003 19:17

oui mais c'est parce que le débat sur l'A51 est l'un des seuls sujets qui divise sur ce forum. De plus, il part un peu dans tous les sens et mériterait d'être splité.
Avatar de l’utilisateur
eomer
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 5391
Enregistré le: Sam 14 Juin 2003 18:27
Localisation: A4/A86 (tronc commun)

Messagepar Marc » Lun 13 Oct 2003 19:22

Moi, je parviens bien à  en atteindre toutes les pages, mais il faut pour cela plusieures fois clicquer sur "suivant". Pas commode, mais tant qu'il n'y pas mille pages ou plus :cry: ça peut aller :wink:
Avatar de l’utilisateur
Marc
Route Nationale
Route Nationale
 
Messages: 255
Enregistré le: Jeu 25 Sep 2003 15:23
Localisation: BELGIQUE - BELGIà‹

Messagepar Vincent » Lun 13 Oct 2003 22:57

Pour les 3 dernières pages, j'y peux rien. Et pour le diviser, c'est quand même dur...
Avatar de l’utilisateur
Vincent
Autoroute
Autoroute
 
Messages: 1053
Enregistré le: Dim 24 Fév 2002 12:23

Messagepar Fantomas » Mar 14 Oct 2003 08:17

Pour acceder à  n'importe quel message, il suffit de modifier a la main l'url. Par exemple on va sur la page 3, en haut l'url fini par "... gna gna gna = 30" : ca affiche à  partir du 30 e message. Il suffit donc de mettre un nombre à  sa convenance à  a place de 30.
Avatar de l’utilisateur
Fantomas
Autoroute
Autoroute
 
Messages: 2563
Enregistré le: Mer 23 Juil 2003 13:24
Localisation: Grenoble

Messagepar Alexandre » Mar 14 Oct 2003 09:37

C'est un peu compliqué quand meme.
Avatar de l’utilisateur
Alexandre
Admin
Admin
 
Messages: 12345
Enregistré le: Ven 20 Déc 2002 20:35
Localisation: Val de Marne

Messagepar Fantomas » Mar 14 Oct 2003 10:21

Certes.. c'est pas un truc très ergonomique, mais c'est le seul que j'ai trouvé.
Pour être un peu pus précis, voilà , par exemple, l'url qui s'affiche quand on va à  la 15e page du sujet A51
http://www.association-bacchus.com/sara ... &start=210
Cette url s'affiche dans la barre d'adresse lorsqu'on lit une page. Il n'est donc pas nécessaire de la rentrer manuellement.

Chaque page affiche 15 message. Il suffit de calculer le n° du message qui sera affiché à  la page qu'on veut, ou a peu près.
pour la page 1, c'est &start=0 . la page 2, c'est &start=15 la 3 c'est &start=30 etc...

pour généraliser, la formule est : Pour afficher la page N, il faut mettre &start=15*(N-1)

C'est du calcul mental :lol:
Avatar de l’utilisateur
Fantomas
Autoroute
Autoroute
 
Messages: 2563
Enregistré le: Mer 23 Juil 2003 13:24
Localisation: Grenoble

Messagepar kleems » Mer 15 Oct 2003 13:26

Merci pour tous vos conseils! Et heureusement que je suis assez doué en maths...
kleems
Périphérique
Périphérique
 
Messages: 914
Enregistré le: Dim 14 Sep 2003 17:41

Messagepar kleems » Mer 15 Oct 2003 18:07

Bon, maintenant, j'ai trouvé un autre défaut : quand on se déconnecte et qu'on a pas eu le temps de voir tous les nouveaux messages, la fois suivante ils ne sont plus indiqués en orange!
Mais ne croyez pas que tout me déçoit! Je suis quand même très satisfait!
kleems
Périphérique
Périphérique
 
Messages: 914
Enregistré le: Dim 14 Sep 2003 17:41

Messagepar Alexandre » Mer 15 Oct 2003 18:09

Desfois même, les nouveaus messages ne paraissent plus en orange au bout d'un certains temps de connexion.
Avatar de l’utilisateur
Alexandre
Admin
Admin
 
Messages: 12345
Enregistré le: Ven 20 Déc 2002 20:35
Localisation: Val de Marne

Messagepar Fantomas » Jeu 16 Oct 2003 07:51

Oué... ca c'est embettant pour moi aussi. Mais là , par contre, j'ai pas trouvé de parade... :cry:
Avatar de l’utilisateur
Fantomas
Autoroute
Autoroute
 
Messages: 2563
Enregistré le: Mer 23 Juil 2003 13:24
Localisation: Grenoble

Messagepar Alexandre » Sam 18 Oct 2003 16:04

Pourquoi il y a des avatars qui ne s'affichent plus??
Avatar de l’utilisateur
Alexandre
Admin
Admin
 
Messages: 12345
Enregistré le: Ven 20 Déc 2002 20:35
Localisation: Val de Marne

Messagepar Vincent » Sam 18 Oct 2003 16:10

haaaa Free !!!!
Avatar de l’utilisateur
Vincent
Autoroute
Autoroute
 
Messages: 1053
Enregistré le: Dim 24 Fév 2002 12:23

Messagepar kleems » Sam 18 Oct 2003 18:28

Free...le site de JRL se remet à  ramer!!! L'avatar d'Alex est toujours long à  charger. C'est normal?
kleems
Périphérique
Périphérique
 
Messages: 914
Enregistré le: Dim 14 Sep 2003 17:41

Messagepar Alexandre » Sam 18 Oct 2003 18:29

Je vais changer mon avatar si ca continue...
Avatar de l’utilisateur
Alexandre
Admin
Admin
 
Messages: 12345
Enregistré le: Ven 20 Déc 2002 20:35
Localisation: Val de Marne

Messagepar kleems » Sam 08 Nov 2003 17:07

Alexandre a écrit:Desfois même, les nouveaus messages ne paraissent plus en orange au bout d'un certains temps de connexion.

Ca ne m'est jamais arrivé. Pourtant, après 2 semaines d'absence, ça aurait été probable.
kleems
Périphérique
Périphérique
 
Messages: 914
Enregistré le: Dim 14 Sep 2003 17:41

Messagepar Chris » Mar 11 Nov 2003 08:48

Si tu te connectes, que tu vas sur un Forum, les messages non lus apparaissent en orange. Si tu ne les lis pas tous, ces messages non lus ne sont plus orange à  la connexion suivante.
Chris
Route Nationale
Route Nationale
 
Messages: 464
Enregistré le: Mer 04 Déc 2002 21:59
Localisation: Seine et Marne / Cantal

Messagepar Alexandre » Mar 11 Nov 2003 08:53

Oui je sais mais moi, c'était pendant la même connexion. Enfin maintenant, ca ne me le fait plus.
Avatar de l’utilisateur
Alexandre
Admin
Admin
 
Messages: 12345
Enregistré le: Ven 20 Déc 2002 20:35
Localisation: Val de Marne

astuce pour kleems

Messagepar mattmobile » Dim 01 Jan 2006 12:15

kleems a écrit:Bon, maintenant, j'ai trouvé un autre défaut : quand on se déconnecte et qu'on a pas eu le temps de voir tous les nouveaux messages, la fois suivante ils ne sont plus indiqués en orange!
Mais ne croyez pas que tout me déçoit! Je suis quand même très satisfait!


:lol: :mrd: :jump: kleems, il faut que tu te reconnectes! :wink: :ange:
mattmobile
Chemin
Chemin
 
Messages: 30
Enregistré le: Ven 30 Déc 2005 19:03
Localisation: A22 sortie 18 ou A14/E17 (B) sortie 1

Messagepar paskwa » Lun 16 Juil 2007 10:20

Un problème récurrent :

le moteur de recherche semble oublier des pages...

par exemple, je tape Oyonnax ou A404 et il ne me retrouve pas le topic dédié
paskwa
Autoroute
Autoroute
 
Messages: 1741
Enregistré le: Sam 19 Avr 2003 16:21
Localisation: Born in Vichy

Suivante

Retourner vers Aire de service

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité