[ Forum ] Liste des "bugs"

Un problème technique ?
On répare ici !

Re: Liste des "bugs" du forum

Messagepar jml13 » Ven 23 Avr 2010 23:47

Pourrait-on mettre en place une sorte d'infolettre que l'on utiliserait pour informer des nouveautés du forum, comme par ex une nouvelle adresse (au hasard...) que j'ai découverte grâce au forum de Wikisara mais dont beaucoup ne sont sans doute pas encore au courant...
Avatar de l’utilisateur
jml13
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 4174
Enregistré le: Ven 08 Déc 2006 23:16
Localisation: A50 sortie 4a

Re: Liste des "bugs" du forum

Messagepar Samib » Sam 24 Avr 2010 09:16

La nouvelle adresse je l'ai reçue direct par mail. Je suppose que tout les membres du forum ont du la recevoir au même moment. Après une newsletter si c'est pour se faire remplir sa boite mail pour pas grand chose je sais pas si c'est très utile. Pour moi ce qu'il faudrait plutôt mettre c'est quelque chose en page d'accueuil du site du forum, comme feu le PMV pour les grandes nouveautés, et bien sûr un mail à tous les inscrits en cas de gros souci ou de changement d'adresse,
Samib
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 3079
Enregistré le: Lun 19 Nov 2007 18:47

Re: Liste des "bugs" du forum

Messagepar jml13 » Sam 24 Avr 2010 19:50

Bon ben je sais pas pour toi, j'ai du zapper mais je ne crois pas avoir rien reçu...
Avatar de l’utilisateur
jml13
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 4174
Enregistré le: Ven 08 Déc 2006 23:16
Localisation: A50 sortie 4a

Re: Liste des "bugs" du forum

Messagepar Samib » Sam 24 Avr 2010 20:10

A moins qu'elle ne soit passée en spam chez toi car elle était adressée jrl...yahoo et non webmaster sara
Samib
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 3079
Enregistré le: Lun 19 Nov 2007 18:47

Re: Liste des "bugs" du forum

Messagepar bzh-99 » Lun 26 Avr 2010 10:22

jml13 a écrit:Bon ben je sais pas pour toi, j'ai du zapper mais je ne crois pas avoir rien reçu...


moi non plus, et je ne l'ai pas zappé c'est sûr !
Avatar de l’utilisateur
bzh-99
Autoroute
Autoroute
 
Messages: 1940
Enregistré le: Lun 07 Juil 2008 18:28
Localisation: Finistère

Re: Liste des "bugs" du forum

Messagepar Fantomas » Lun 26 Avr 2010 10:42

l'email de votre profil est-il le bon ?
Avatar de l’utilisateur
Fantomas
Autoroute
Autoroute
 
Messages: 2563
Enregistré le: Mer 23 Juil 2003 13:24
Localisation: Grenoble

Re: Liste des "bugs" du forum

Messagepar bzh-99 » Lun 26 Avr 2010 10:43

Fantomas a écrit:l'email de votre profil est-il le bon ?


oui, en son temps j'avais même reçu les notifications de réponse à certains sujets.
Avatar de l’utilisateur
bzh-99
Autoroute
Autoroute
 
Messages: 1940
Enregistré le: Lun 07 Juil 2008 18:28
Localisation: Finistère

Re: Liste des "bugs" du forum

Messagepar jml13 » Lun 26 Avr 2010 11:31

C'est le bon, il n'a d'ailleurs jamais changé...
Avatar de l’utilisateur
jml13
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 4174
Enregistré le: Ven 08 Déc 2006 23:16
Localisation: A50 sortie 4a

Re: Liste des "bugs" du forum

Messagepar basco - landais » Lun 26 Avr 2010 18:57

j'ai eu le meme probleme plus de connexion, pas de mails, mais ce n'est point grave :lol: c'est le lot de tout demenagement :wink:
Avatar de l’utilisateur
basco - landais
Patrouilleur
Patrouilleur
 
Messages: 9128
Enregistré le: Sam 30 Aoû 2008 18:29
Localisation: A63 pas loin du PK 148 (Sud Landes)

Re: Liste des "bugs" du forum

Messagepar rerefr » Mer 28 Avr 2010 19:04

Je ne comprends rien à ce qui se passe avec le forum en ce moment. Faut-il continuer à se connecter et écrire des messages?
Est-ce que tous les anciens sujets sont supprimés?
Est-ce que le forum est complètement vidé de tous ses messages tous les soirs?
:surpris:
Avatar de l’utilisateur
rerefr
Autoroute
Autoroute
 
Messages: 1750
Enregistré le: Mer 03 Mai 2006 13:10
Localisation: pas dans le midi, à  mon grand regret

Re: Liste des "bugs" du forum

Messagepar bzh-99 » Mer 28 Avr 2010 19:18

:?: :?:
Avatar de l’utilisateur
bzh-99
Autoroute
Autoroute
 
Messages: 1940
Enregistré le: Lun 07 Juil 2008 18:28
Localisation: Finistère

Re: Liste des "bugs" du forum

Messagepar rerefr » Mer 28 Avr 2010 19:45

bzh-99 a écrit::?: :?:


:confus: :?: :?:

Je ne comprends pas non plus le langage smsmiley
Avatar de l’utilisateur
rerefr
Autoroute
Autoroute
 
Messages: 1750
Enregistré le: Mer 03 Mai 2006 13:10
Localisation: pas dans le midi, à  mon grand regret

Re: Liste des "bugs" du forum

Messagepar bzh-99 » Mer 28 Avr 2010 20:10

ie, qu'est-ce qui ne marche pas ? (parce que chez moi, tout fonctionne correctement)
Avatar de l’utilisateur
bzh-99
Autoroute
Autoroute
 
Messages: 1940
Enregistré le: Lun 07 Juil 2008 18:28
Localisation: Finistère

Re: Liste des "bugs" du forum

Messagepar rerefr » Mer 28 Avr 2010 20:23

Je n'ai accès qu'aux messages qui ont été postés après le 26 avril... (et encore, pas tous je crois).

Du coup, je me retrouve avec de nombreux sujets qui ont cet intitulé lorsque l'on clique dessus :
"Aucun message n’existe dans ce sujet pour la période que vous avez spécifiée."

De plus, le lien "Voir les messages non-lus" n'existe plus. C'était pourtant un nouveauté très intéressante du nouveau forum.
Avatar de l’utilisateur
rerefr
Autoroute
Autoroute
 
Messages: 1750
Enregistré le: Mer 03 Mai 2006 13:10
Localisation: pas dans le midi, à  mon grand regret

Re: Liste des "bugs" du forum

Messagepar rerefr » Mer 28 Avr 2010 21:39

J'utilise firefox 3.6 sous XP en wifi avec une livebox. Aucune mise à jour n'est demandée et je ne pense pas avoir de virus.
Je n'ai pas de problème avec d'autres sites internet.
A noter qu'avec internet explorer, ça me fait "erreur 403" sur n'importe quelle page du forum.

D'abord, je n'ai quasiment rien comme sujet : (3 sujets dans ce sous-forum)
Image

Et ensuite, je n'ai pas tous les messages (1 message alors que je sais que c'est le 3ème). Pour tous les sujets, c'est la meme chose : je n'accède qu'aux messages postés après le 26 avril 2010.
Image

Or, quand je fais "Rechercher un sujet", tous les sujets apparaissent mais ils sont tous vides.

Vous avez une piste?
Avatar de l’utilisateur
rerefr
Autoroute
Autoroute
 
Messages: 1750
Enregistré le: Mer 03 Mai 2006 13:10
Localisation: pas dans le midi, à  mon grand regret

Re: Liste des "bugs" du forum

Messagepar rerefr » Mer 28 Avr 2010 22:11

:D Problème résolu !

Le problème venait de mon panneau de contrôle de l'utilisateur.

En effet, lorsque je ne suis pas connecté à mon compte, tous les messages apparaissaient, avec le nouveau "style" du forum.
Lorsque je me connecte : plus rien.

Pour règler le problème, dans mon panneau de contrôle/mes préférences :
- changer le style : subsilver2 en prosilver
- changer les options d'affichage des messages : mettre voir "tous les sujets" et "tous les messages"

++
Avatar de l’utilisateur
rerefr
Autoroute
Autoroute
 
Messages: 1750
Enregistré le: Mer 03 Mai 2006 13:10
Localisation: pas dans le midi, à  mon grand regret

Re: Liste des "bugs" du forum

Messagepar greg-s » Dim 30 Mai 2010 15:19

Ca a déjà été cité mais je crois que les adresses ont encore changé.

Les liens dans les index comme dans la section transport en commun pour Paris et Bordeaux par exemple sont corrompus. :wink:
greg-s
Route Départementale
Route Départementale
 
Messages: 143
Enregistré le: Ven 05 Juin 2009 04:17
Localisation: 77 / 71

Re: Liste des "bugs" du forum

Messagepar Frédéric SAVIN » Dim 30 Mai 2010 18:39

Normal, les liens internes dans SARA dans les messages antérieurs à une modification d'adresse de page Web suite à un changement d'hébergeur ou autre n'ont pas été mis à jour. C'est d'ailleurs impossible à faire, sauf à rééditer les messages 1 par 1!!!
Avatar de l’utilisateur
Frédéric SAVIN
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 3821
Enregistré le: Lun 18 Mai 2009 19:12
Localisation: Val de Marne

Re: Liste des "bugs" du forum

Messagepar G.E. » Dim 30 Mai 2010 19:43

Frédéric SAVIN a écrit:Normal, les liens internes dans SARA dans les messages antérieurs à une modification d'adresse de page Web suite à un changement d'hébergeur ou autre n'ont pas été mis à jour. C'est d'ailleurs impossible à faire, sauf à rééditer les messages 1 par 1!!!


Ça doit pouvoir se faire avec un éditer-remplacer. Sur le wiki, j'ai tout mis à jour avec un robot en 2 heures et vous n'y avez vu que du feu. :lol:
Avatar de l’utilisateur
G.E.
Patrouilleur
Patrouilleur
 
Messages: 20433
Enregistré le: Ven 29 Avr 2005 19:22
Localisation: Alpes

Re: Liste des "bugs" du forum

Messagepar cartomi » Dim 30 Mai 2010 19:56

Voui, a partir du moment ou c'est en BDD il suffit d'écrire la requète SQL qui-va-bien
Avatar de l’utilisateur
cartomi
Autoroute
Autoroute
 
Messages: 1954
Enregistré le: Lun 13 Sep 2004 18:11
Localisation: 91850

PrécédenteSuivante

Retourner vers Aire de service

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité