Cookie de connexion sous Mozilla Firefox: ça ne marche pas?

Un problème technique ?
On répare ici !

Cookie de connexion sous Mozilla Firefox: ça ne marche pas?

Messagepar Frédéric SAVIN » Mer 11 Mar 2015 18:55

Bonjour à tous.

Il semble y avoir un souci de fonctionnement du forum avec le navigateur Mozilla Firefox (je ne peux pas dire la version du navigateur pour le moment, il s'agit du PC que j'ai au travail).

Je me connecte, mais il semble refuser le cookie de SARA, ce qui fait que je suis "jeté dehors" et je ne peux pas participer au forum.

Alors qu'avec les autres navigateurs, ça marche.

Ce n'est pas un problème de paramétrage d'acceptation des cookies: les autres sites ou on s'identifie avec un compte utilisateur marchent normalement. :mrgreen:

A quoi c'est dû?
Avatar de l’utilisateur
Frédéric SAVIN
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 3821
Enregistré le: Lun 18 Mai 2009 19:12
Localisation: Val de Marne

Re: Cookie de connexion sous Mozilla Firefox: ça ne marche p

Messagepar tanaka59 » Mer 11 Mar 2015 22:55

Sur firefox il faut par moment "forcer" la connexion. Et cela finit par passer. :wink: .

Actualises plusieurs fois de suite la page et en principe cela passe .
tanaka59
Autoroute
Autoroute
 
Messages: 1904
Enregistré le: Lun 17 Mai 2010 13:41

Re: Cookie de connexion sous Mozilla Firefox: ça ne marche p

Messagepar Frédéric SAVIN » Jeu 12 Mar 2015 09:07

Non, ça ne veut rien savoir...

Le login est accepté, mais ne marche pas.

Il y a un vrai bug.

J'ai la version 31.4.0 de FF.

J'ai l'indication "votre administrateur système a désactivé les mises à jour" en grisé sur la fenêtre d'informations de FF, j'espère que ça veut dire que ce n'est pas une indication en vigueur, car ce serait mesquin... Vu que c'est vital pour pouvoir remédier à des soucis de ce genre si lesdites mises à jour contiennent des "patchs" pour faire un "fix" de ce genre de souci...
Avatar de l’utilisateur
Frédéric SAVIN
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 3821
Enregistré le: Lun 18 Mai 2009 19:12
Localisation: Val de Marne

Re: Cookie de connexion sous Mozilla Firefox: ça ne marche p

Messagepar Coltrane » Jeu 12 Mar 2015 20:12

C'est sûrement la nouvelle version de Firefox qui est bugguée.
J'ai un bon vieux Firefox 10 ESR réglé en mode parano avec ABP et Noscript, et ça marche impeccable, en connexion automatique. La dernière fois que j'ai saisi un mot de passe pour Sara, c'était il y a 3 semaines. La fois d'avant... je ne m'en souviens plus.

Les mise à jour toutes les 6 semaines, c'est sûrement bien, mais on a souvent la mise à jour n+2 ou n+3 qui doit patcher provisoirement un bug introduit par la mise à jour n° n, en attendant que la vraie solution soit trouvée à la mise à jour n+6...

Quand les versions sortaient moins souvent, les développeurs avaient plus de possibilités de tester et corriger les erreurs, pour sortir des versions moins bugguées qu'actuellement. Donc les mises à pour permanentes, je ne suis pas fan.
Coltrane
Périphérique
Périphérique
 
Messages: 917
Enregistré le: Dim 29 Juil 2007 22:59
Localisation: Nanterre

Re: Cookie de connexion sous Mozilla Firefox: ça ne marche p

Messagepar glouby » Jeu 12 Mar 2015 21:50

FF 36.0.1 sans soucis.
Avatar de l’utilisateur
glouby
Périphérique
Périphérique
 
Messages: 901
Enregistré le: Sam 23 Aoû 2003 20:38
Localisation: Chérisy - 28

Re: Cookie de connexion sous Mozilla Firefox: ça ne marche p

Messagepar jml13 » Ven 13 Mar 2015 00:52

idem.
Avatar de l’utilisateur
jml13
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 4152
Enregistré le: Ven 08 Déc 2006 23:16
Localisation: A50 sortie 4a

Re: Cookie de connexion sous Mozilla Firefox: ça ne marche p

Messagepar Jolly Jumper » Ven 13 Mar 2015 11:56

Bonjour

J'ai la version 33.1.1. Pas de problème non plus.
Il faut autoriser l’enregistrement des cookies Sara, et les garder au nettoyage.
Avatar de l’utilisateur
Jolly Jumper
Périphérique
Périphérique
 
Messages: 594
Enregistré le: Mar 19 Fév 2008 17:38
Localisation: Massy

Re: Cookie de connexion sous Mozilla Firefox: ça ne marche p

Messagepar Frédéric SAVIN » Sam 14 Mar 2015 12:20

Ben c'est justement le cas, comme pour tous les cookies d'ailleurs, tant qu'ils sont acceptés.

C'est bizarre ce bug.
Avatar de l’utilisateur
Frédéric SAVIN
Autoroute à grande vitesse
Autoroute à grande vitesse
 
Messages: 3821
Enregistré le: Lun 18 Mai 2009 19:12
Localisation: Val de Marne


Retourner vers Aire de service

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité